exness交易终端MT4更新通知

14. 1月, 2022 | 分类:exness信息

Exness无法登陆解决方案,exness外汇通知,2022年1月15日起提高MetaTrader 4交易服务器最低版本要求至1340,即build 1340之前版本将无法连接登陆exness服务器,。为了不影响EXNESS交易者的正常登陆MT4和交易,exness官网建议您在2022年1月15日前将您的MT4终端更新至最新版本。确保您能正常连接服务器,避免交易所影响。

检查MT版本的方法:

EXNESS MT4  台式电脑、PC端

菜单栏 -> 帮助 -> 关于

查看exness MT4 版本
最新台式机、笔记本等PC端,MT4版本下载地址:MT4下载

EXNESS 移动端 MT 4版本查看

打开MT4 -> 设置(右下角) ->设置(屏幕底部)

移动端MT4版本查看
上图移动端在2021年1月15日之后将无法登录exness服务器
最新手机端、IPAD端 MT4版本下载:iOS(iPhone) MT4下载       安卓MT4下载
iOS版、安卓版最新MT4下载二维码

给我留言